« Warcraft.net and Battle.net get hacked by polite hacker | Main | Yahoo accidentally dishes out trojans via banner ads »

Apache 1.3.39, 2.0.61, and 2.2.6 Released to Address XSS Vulnerability in mod_status

A XSS vulnerability has been discovered in apache.

"Cross-site scripting (XSS) vulnerability in mod_status.c in the mod_status module in Apache HTTP Server (httpd), when ExtendedStatus is enabled and a public server-status page is used, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors involving charsets with browsers that perform "charset detection" when the content-type is not specified." - CVE

CVE Link: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-5752
Download Link: http://httpd.apache.org


Feed You can follow this conversation by subscribing to the comment feed for this post.

All Comments are Moderated and will be delayed!